Announcement

Collapse
No announcement yet.

jms post archive search problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jms post archive search problem

    Several times over the past week or so when I've been searching for something through the search feature of the archive of jms's posts on the main page of this site, when it has more than one page of returned results, I can't get to any of the other pages of results.

    For example, a few moments ago, I searched for "The Hand" as I'm trying to find something jms said about how there are other alien groups and stuff out there in the galaxy in the B5 universe that he hasn't told us about. So, I searched for "The Hand" and it returned 632 results, with of course the first 15 of them on the first page. When I click the "Next" link to go to the next page of results, it just gives me this message:

    Sorry, your search for nothing returned no results. Please try a different query.
    I don't know what's up with that, but I thought I'd post about it.

  • #2
    Thanks for reporting the problem. Querying for "The Hand" seems to work at the moment for me (viewing multiple pages of results).

    Some questions:

    Can you try searching for "The Hand" again and see if the problem still reproduces for you?
    Which web browser are you using?

    Thanks for the help tracking down this issue.

    -DougO

    Comment


    • #3
      Ok, I just tried searching for "The Hand" again, and it still returns that error when I click the "next" link to try to go to the second page of results.

      When I right click and bring up the Properties of the "Next" link, it lists the web address of the link to be: http://jmsnews.com/search.aspx?start=16&query=

      I'm using Firefox as my browser, version 2.0.0.13.

      ...

      Although, I think I might have found what caused it. When I searched for "The Hand", I included the quotation marks as I was trying to see if I could get the system to find it as a compound term with "the" right before "hand" instead of finding "the" somewhere else completely different than "hand" was on any particular page. I'm used to searching for specific word-combined terms and phrases when I use Google, so I guess I thought all searches worked similarly. If I remove the quotation marks from my search, the second page through the Next link is now available.

      Comment


      • #4
        Thanks for the additional information. I'll investigate the problem and get back to you.

        -DougO

        Comment


        • #5
          Vacantlook:

          I believe I found the problem and have implemented a fix. Could you try it again and let me know how it works for you?

          Thanks!

          -DougO

          Comment


          • #6
            Ok, I tried it and it works. I can search for "The Hand" with quotes and the Next link now points to the next page of search results.

            Thank you.

            Comment


            • #7
              Great, thanks for checking! Let me know if you run into any other issues.

              -DougO

              Comment

              Working...
              X