Announcement

Collapse
No announcement yet.

The Funny Joke Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Funny Joke Thread

    Every good forum should have at least one funny joke thread:

    Dear Tech Support,

    Last year I upgraded from Boyfriend 5.0 to Husband 1.0 and noticed a distinct slow down in the overall performance, particularly in the flower and jewellery applications, which operated flawlessly under Boyfriend 5.0.

    In addition, Husband 1.0 uninstalled many other valuable programs, such as Romance 9.5 and Personal Attention 6.5 and then installed undesirable programs such as: NFL 5.0, NHL 4.3, MLB 3.0, and NBA3.6.

    Conversation 8.0 no longer runs, it simply crashes the system.

    I've tried running Nagging 5.3 to fix these problems, to no avail. What can I do?

    Signed,

    Desperate

    --------------------------------------------------------------------------------------------------------

    Dear Desperate:

    First keep in mind, Boyfriend 5.0 is an Entertainment Package, while Husband 1.0 is an Operating System. Try to enter the command: "G :/ I THOUGHT YOU LOVED ME" to download Tears 6.2, which should automatically install Guilt 3.0. If that application works as designed, Husband 1.0 should then automatically run the applications Jewellery 2.0 and Flowers 3.5. But remember, overuse of the above application can cause Husband 1.0 to default to Grumpy Silence 2.5, Happy Hour 7.0, or Beer 6.1.

    WARNING: Beer 6.1 is a very nasty program that will create SnoringLoudly errors.

    CAUTION: Whatever you do, DO NOT install Mother-in-law. This is not a supported application and will crash Husband 1.0.

    In summary, Husband 1.0 is a great program, but it does have limited memory and cannot learn new applications quickly. You might consider buying additional software to improve memory and performance. I personally recommend Hot Food 3.0 and Lingerie 7.7.

    Good Luck,

    Tech Support
    -----------------------------------------
    Using the proper key sequence used to work on Wife 1.0. However, the Baby 1.0 patch uninstalls the Oral Sex plug-in as a requirement of it's own installation.

    My only chance now is to do a dual boot with a second HD running Girlfriend 7.0. I believe doing this would result in serious system instability as Wife 1.0 and girlfriend 7.0 are completely incompatible. If you so much as allow a single file from GF 7.0 to be copied or moved to Wife 1.0...The entire system will become unrecoverable without some expensive professional work.

  • #2
    'Bout right.
    Recently, there was a reckoning. It occurred on November 4, 2014 across the United States. Voters, recognizing the failures of the current leadership and fearing their unchecked abuses of power, elected another party as the new majority. This is a first step toward preventing more damage and undoing some of the damage already done. Hopefully, this is as much as will be required.

    Comment


    • #3
      I can't even get girlfriend 1.0 to run on my machine
      I had the dagger in my hand! And he has the indecency to start dying on his own.

      Comment


      • #4
        <<I can't even get girlfriend 1.0 to run on my machine>>

        Maybe you don't have enough RAM.
        Recently, there was a reckoning. It occurred on November 4, 2014 across the United States. Voters, recognizing the failures of the current leadership and fearing their unchecked abuses of power, elected another party as the new majority. This is a first step toward preventing more damage and undoing some of the damage already done. Hopefully, this is as much as will be required.

        Comment

        Working...
        X